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Locating and Inserting Media
PowerPoint XP

Inserting Music:

There are several types of audio/music files that can be inserted into PowerPoint. In addition, they can be set to
play on mouse click, automatically, or based on a previous action.
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= | Insert music files (.wav, .midi, etc.) by doing the following:
Insert=>Movies and Sounds—=>Sound from File. You will see a
window similar to the one pictured below. Locate the sound file,
click the file name, and then click OK.

Date and Time. ..

g Comment

slides frarn Eiles. ..

slides frarm Qutline. ..

Insernt Sound K
) Bicture i’ tookin: | music x| e~ & X O - Todls~

i

:: plaaram.. Beethoven's Fur Elize.mi @ evillaugh.way @ Ingide we

VR e @ candle in the wind.mid eyetiger. mid @ Jarnbali.|

| Mavies and Sounds 4 Movie From Clip Organizer... History Caryon.mid @ final_answer way @ Jedibattl

[ﬂ' Chart... Mavie from Fils... "E catchy_groove.way @ final_rmuzic.wmay @ jingle be

- ) 4] chocolat way Fletch.mid @Jungle S

O Tal.. Sound from Clip Wrganizer. .. ﬁ Datce of the Sugar-Plumn Faim.rmi georgia.mid 4] Labamb.

Object. .. Sound From File... | My Documents 0] Dangerous Creatures startup.way gettyl.mid @ Laugh.is

% Play €D Audio Track... Dreathstar. mid Hakuna_Matata.mid @ Leaving!

- [ Debuzey's Claire de Lune.mi hawve pourself a mery litle xmag. mid @ Leonard

l Becord Sound kﬂ Dezperado.mid @ howedy. way @ lets_play

[an)
1
z
=
[m}
-

dixie. mid | cah gee clearly now. mid @ Lozer w:
dixie2.mid @ | Choose You.way @ Maddog
"E Diogsbark. way | will always love poumid @ meszsiah.
<09] dohware In the Hall of the Mountain King.mi @ Mizsion |
8] ethical way Indysong.mid @ maortal ke
k

File name: I =] oK I
Files af bype: ISound Files (*.mid,‘"‘.rmi,'"‘.wav;*.aif,'"‘.aifc;*.aiff;*.au;*.rﬂ Cancel |

When you open the sound file, you will see the following message:

=

Favarites

Do wou want your sound to play automatically in the slide show? IF not, it will play when you click it. If yOU DO Want the Sound flle to play as soon as
the slide is viewed, click Yes. Otherwise, click

= No.
o g .o Thisobject will appear.
"J' 1. You can resize it just like clipart.
I| J:’ 2. 'You can make it play at specific times and/or based on specific events.

3. If you drag the sound icon off the slide, it will not appear on the slide but can still play.
Obviously, you would want the sound to play automatically when the slide was viewed.
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Adjust the way this sound file plays by doing the following:

You can choose to click on the Icon in order to dictate when the sound plays, or you can choose to make the
sound play based on a specific event by doing the following:

I @ ¢ custom Animation [+] 1. Click the music icon to select it. | Tigger: Fietch.mid ]
Mew Presentation . . I 1 [ Fletch.mid E
Cicboard 2. In the Custom Animation task pane, BT
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Slide Layout . Effect Options. ..
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Unkil End of Slide 0K I Cancel




Inserting Movies:

In the same manner that sounds are inserted, go to | Woxles and Sounds N ||':-’-"‘MwiE mea; c;rganizer...

Insert->Movies and Sounds—> Movie from File...

[H_], Chart...

Mavie From Eile. ..

You will again be prompted as to whether you want

the movie to play automatically upon viewing the page. If you choose No, there are options (similar to sound

files) as to when the movie will play.

[Trigger: jordan_dunk_toggaavi | | As before, you can choose Pause HEkle 2
[ 1800 jordan_durk_13. (]| | On Click, Start with Effectd. Timing |
Start On Click Previous, and Start After O ey Frovions:
T Previous. If you choose Start Delay: [0 2] seconds
S L A AT After Previous, you have spesd | =
(@ Start After Previous several options with regard to Repeat: | |
Effect Options. .. tlmlng I | Rewind|when done playing
Tri :|
Timing.. . _Hggltm .
" Animate as part of click sequence
Show Advanced Timeline " Skart effect on click of: |jordan_dunk_1988a.avi j
| Remave — | You might choose to play a sound
— as the movie starts (although this oK I Cancs] |
can negate the sounds that the
movie contains) and/or to hide the
movie on the next mouse click.
Pauze Movie
Effe | Tirning |
Enhancements
Sound: I.ﬁ.pplause j C:B |
After animation: IHide an Mexk Mouse Click j
Inserting CD Music:
You can choose to play CD music while viewing your | mogesandsounds v Mavie Fram Clip Orgarizer...
presentation. W chrt... Mavie from Ele. .
. O Tafle... Sound from Clip Organizer...
1. Insert the CD into the computer. . e R et
Cbiject... Sound From File.
2. As before, go to Insert->Movies and Sounds—>Play CD iy (D AL T |
AUdiO TraCk. .. Movie and Sound Options EHEL
Flay options
3. Choose whether to have the music Loop continuously. P““P“”“'“_“"Ded _
Hewind mayie when done playing
R . Flay CD audio track
4. Choose which track(s) to play and at what point to start/end. Start: End:
Track: |1 = Track: |1| =

5. Click OK. You will be prompted again as to whether you want the sound file to

play automatically or not.
{

Once the Sound Options are set, an icon will appear on the slide. You

ak: [on:oo = e Joeze =

Tatal playing time:  04:26
File: [CD Audio]
[o]'4 Cancel |

can adjust the play settings using the same procedure given for other sound files. (See Page 2)



Recording Your Own Narration:

In the same manner that sounds and movies are inserted, go to Insert->Movies and Sounds—>Record Sound

| Maovies and Sounds 3 || Mavie from Clip Organizer... The following screen will appear:
Wl chart... Mavie from File. .. Record Sound 7| %]
] Table... Sound Fram Clip Organizer. .. Narme: I?\ecnrded Sound | Ok I
Object. .. Sound Frorm File, .. Total sound length: 0
Cancel
Play €D Audio Track. ..

Record Sound ﬂ > | - | * |

1. Name the sound (replace Recorded Sound with an
appropriate name)

When you are ready to record, click the Red Dot button
Click the Blue Square button to stop recording

Click the Blue Arrow button to replay what you have recorded

o M W DN

Click OK when done (the same speaker icon will appear on the slide) 4 2

You can adjust the play settings using the same procedure given for other sound files. (See Page 2)

Sound and Movie Organizer:

PowerPoint XP has already-installed sound and - -—

movie files which can be accessed by going to | MovesandSounds  » || Movie from Clip Organizer...
Insert->Movies and Sounds—>Movie or Sound Wl chart... Mavie from File. ..

from Clip Organizer. [ Table... Sound Fram Clip Organizer. ..

& b i * X |(
Insert Clip A I“ Ille Tas Pane, you
Results

o can choose from a list of sound or movie files.

@ @ e Click the sound or movie that you would like to insert.
anting Do ag Barl I . . . . .
i If you choose a sound file, it will once again ask if you want to play the sound
@ @ automatically.
Dolphin C... | | CowMoa 1 The pre-installed movie files consist predominantly (if not exclusively) of animated
— o) gifs. You would, more than likely, need to go to another source to get true movie
@ @ files, such as .mpeg, .avi, etc.
Kiss Blustery ...
@ @ =l

Websites and How to Save Files from Them:

Animated Images

http://www.animationfactory.com http://www.iconbazaar.com

http://dgl.microsoft.com/ http://www.qifworld.com/
5
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Sound Files

http://www.wavcentral.com

http://www.altavista.com/audio/default

http://www.prs.net/midi.html#index

http://multimedia.lycos.com/

http://www.altavista.com/audio/default

Movie Files

http://www.digitalcurriculum.com

http://www.nasa.gov/multimedia/videogallery/

Saving Files from the Internet

Animated Images:

i

Open Link
Open Link in Mew YWindow
Save Target As...

Teseed § Print Target

Featured fr )
Wiew M Shiar Eicture

Name the File

o &~ W N

Left click Save

Sawe Ficture Az

Right click the Image

http://www.findsounds.com/types.html

http://www.classicalarchives.com/midi.html

http://www.singingfish.com/

http://multimedia.lycos.com/

http://www.altavista.com/video/default

1. Locate the picture/image you would like to copy.

Left click Save Picture As

File: name: Isalad Save I
Save as type: ||3|F [=.gif] j Cancel |
4

This will save the file so that it can be inserted into the presentation using the instructions given above.

NOTE: You can also COPY the file and PASTE it into the slide.

Right click the image—> Left click Copy—>View the Slide->Go to Edit and Paste

Audio/Video Files:

2. ¢ Swordfish (Intro), Swordfish 5T: Swordfish ST (Explicit)
ublartistdirect.com, 2 min 30 sec

3. B Swordfish Trailer - Swordfish Trailer
ity 2 v arnerro s combwebimoviesindexjsp?
fromtout=home_menu_movies_itern0, 2 min 43 sec

3. Left click Save Target As
Open

Open in Mew Window 4. Name the file

Save Target bs...

Erirt T arget 5. Left click Save

- [ 1. Locate the Audio or Video File you
would like to insert.

W 300k 2. Right click the name of the file (or
possibly the icon that appears
representing the file)

File name:

Save I
Save az wper |windows Media sudioAideo shortout j Cancel |
=
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Download complete

6. Close the Download Dialog box when the save is

completed.

This will save the file so that it can be inserted into the
presentation using the instructions given above.

1

== Daownload Complete

Saved:
swordfizh_trailer. azx from trailers warnerbroz. com

P =1 S

Downloaded:
Diowrload to:
Transfer rate:

237 bytes in 1 zec
CowwINDOWS S Sawordfish_trailer. azs
237 butez/Sec

I Close thiz dialog box when download completes

Open

| Opet Folder | Cloze I

Creating Interactive Lessons Using PowerPoint XP

When creating quizzes, it is suggested that you use a Blank Presentation,
although a Template would be appropriate, also. A Blank Presentation,
however, would allow you to utilize all of the space on the slide more

MNew
| [ Blank Presentation
From Design Termplake

New Presentation

efficiently and easily.

f— |
Mew Presentation

Clipboard
Search

Insert Clip Art

~ It should already be this Layout. However,
you can click the drop menu on the Task

Slide Lavnf/

| Pane and choose Slide Layout.

Slide Design - Design Templates
Slide Design - Color Schemes
Slide Design - Animation Schemes
Custam Animation

Slide Transition

choice in the Task Pane.

Saving Your Document

Then, choose your Layout by cIicki/ng,ynur/vI —

Apply slide layout:

[« Once the type of presentation has been selected, it is suggested that your
presentation begin with a Title Slide (circled here).

Text Layouts

It is at this point that you would probably want to Save this presentation (for you will be prompted to do this

later, anyway).

After saving the presentation, create a ' to begin entering instructions, if necessary.

Apply slide IayK

Text Layul.yé

—

-

It is suggested that you choose the Title Only slide when creating slides

The Bulleted List slide can be used for entering instructions. Create as many
new slides as you would like for entering instructions or directions.

representing responses to answers chosen. For example, “That’s correct!” or

“Sorry, try again.”

>hoose the Title Only slide when entering questions.
By doing this, you are able to type the question into the Title text box, and the Action Buttons (Answer
Choices) can be listed (organized) below the Title text box.

Creating Response Slides

7




On the Title Only slide (after instructions/directions), you can beg
appear in the Title text box and moved anywhere on the slide you

Sorry, try again.

i&jr

Creating BACK buttons

féﬁ Stars and Banners »

%fh Callouts 3

|—1| Action Buttans PA]
¥
AutosShapes = | ™. w [ ]

Slide 2 af 2

3. Click Hyperlink to:
4. Choose Last Slide Viewed
5. Click OK

6. Right click the button and choose

7. Type BACK

8. You can resize the button by dragging the “handles”.

9. You can also change the color by click the Fill Color tool.

Action Settings

Maouse Click. | Mouse Over ]

Action on click,

" MNane
* Hyperlink to:

|2. Sorry, bry again,

>4

~ |Cuskom Show, ..

URL...
Cther PowerPoint Presentation. ..
Qther File, ..

2. Sorry, try again,

On each response slide, you will need to create BACK buttons in order to
return to the last slide viewed.

1. Go to AutoShapes—>Action Buttons—>choose the Custom button by
clicking it once.

2. Click once on the slide where you would like to place the BACK

Action Settings

Mouse Click | Mouse ver |

~Action on dick

" None

& Hyperlink ta:

button. A square will appear, as well as the Action Settings window.

et Slide

Mext Slide
‘ewious 5l

End Show

P
€ fFirst Slide
_> Last Slide
.

URL....

Add TEE’: € |other powerpoint Prasentation. .

COther File,

lide

I™ Play sound:

Jitio Sound] =l
[ | Hiiahiiatt click:

Concs

10. Repeat this same procedure for both Response slides.

Creating Question Slides

On the Title Only slide (after response slides), you can begin entering questions.

What is 2 + 47

The question can appear in the Title text box.

1. Go to AutoShapes—>Action Buttons—>choose the Custom

button by clicking it once.
8

To enter the answer choices, you will use the AutoShapes button on the Drawing
Toolbar again.

On each response slide, you will need to create ANSWER CHOICE buttons.



8.

9.

Click once on the slide where you would like to place the
ANSWER CHOICE button. A square will appear, as well
as the Action Settings window.

Click Hyperlink%’
Choose Slide...

From the Hyperlink to Slide window, choose either the
negative response or the positive response slide.

Click OK on both windows.

Right click the button and choose | Add Text

Type one of the Answer Choices and press enter.

You can resize the button by dragging the “handles”.

10. You can also change the color by click the Fill Color tool.

11. Repeat this same procedure for other Answer Choices.

Hyperlink to Slide

Slide title: K
, Uiz
‘2, Sorry, by again.
3. That is correck!!!
4, what is 2 + 47

Sorry, try again.

il

What is 2 + 47

Continue creating Question Slides by clicking the New Slide button. Repeat the steps on Page 3 to continue
creating Answer Choices for the Question Slides.

A Few Other Suggestions

Copying the Answer Choice Buttons —

agrwdE

C
1.
2.
3.
4
5
6

C
1.
2.

3.

Right click the Answer Choice

Left Click Copy

Right Click somewhere else on the slide

Left Click Paste

Drag the Answer Choice where you want it to appear

hanging the Hyperlink on a Button —

Right Click the button

Left Click Action Settings

Left Click the drop menu by Hyperlink To:
Left Click Slide...

: Choose the different slide

Left Click OK on both windows

hanging the Appearance of the Buttons —

Left Click the Button

Use any of these tools on the Drawing Toolbar to —_— T

cosmetically change the button.
Use the Justification buttons on the Formatting Toolbar to
change the alignment of the text within the button.

Action Settings

Maouse Click. | Mouse Over ]

Action on click.
" Mone
* Hyperlink to:
2. Sorry, bry again, j
(~ [Custom Show, .. A

URL...
Cther PowerPoint Presentation. ..

Qther File, ..

2, Sorry, try again, b

|
>
o



4. You can add clipart, sounds, etc. to the slide, also.

5. You can format the objects (align the buttons, make them all the same
a. select all of the buttons by dragging a square around them

b. go to Draw->Align or Distribute and choose how to align them
c. You can also choose to space them evenly by going to

Draw->Align or Distribute and choose Distribute Horizontally or

Distribute Vertically

d. go to Format->AutoShape and click Size
e. enter a size for the Height and Width

Size and rotate

|

size, etc.) by doing the following:

\J_n:;; |

_tﬁ Group

Crder

Align Left

»

| Align or Distribute

']

Rotate or Flip

¥

13

Change AutaShape »
M

=]
Slide 2 of &

Align Center
Align Right
Align Top
Align Middle
Align Botbom

o  Distribute Horizontally

Daw + - Autoshapes 2

Distribute: Yertically
M

New Presentation

]

Height: 05E = widh =
Raotation: o =
Preventing Someone From Clicking to Advance to the Wrong Slide — B
Once all of the buttons are created, it is sometimes easy for the user to click and New Presentation
advance to the wrong slide. To prevent this, do the following: Clipboard
Search
1. From the Task Pane, click the drop menu and choose Slide Transition Insert Cip At
Slide Layout

2. Click to take the check out of Advance slide - On

mouse click

Advance slide

v O mouse click

3. You can either “Apply to All Slides” or set this

option for ONLY the currently selected slide

Changing the Order of the Slides —

respon

It/

Point to one of the response slides (#3 or #4
in this diagram) and drag it to the end of the
set of slides. (This will move the slide to the
end of the order of slides.)

slides are the last ones in the queue.

m =]
m | m]

Drag the other response slide (if necessary)
to the end of the list, also. The order should
appear as follows:

[~ Automatically after

=

Apply ko All Slides

Once all of your question slides have been created, you need to rearrange the order of your slides so that the

slide Design - Design Templates
slide Design - Colar Schemes
Slide Design - Animation Schemes

Zuskarn Animation

Slide Transition

Click on the Slide Sorter button at the bottom left of the screen. (This will bring up a
*“storyboard” view of the slides similar to the view on the next page.)

Tover Boirt. Quiz

Instructions
=Fead each question
cae fully.
=Click onthe correct
answer below the
question.

Thatis correct! !

g
M E=1

Sotry, try again.

3

ooy awate arew slik in
Boefointt

Horedoyon aeate anew slik i
PoweBointt

A Gaw st

B oot e

. o
e
€. Goto ¥iewand i Sbow, I

oo meate anew slik i
Prerfoint

Instructions
+Read each question
cawfully.
*Click onthe correct
answer below the
question.

Homdoyou avate avew slik in
PRt

TowaToie (uiz

Fimrdio i ments avew dik i .
Pt That is correct! | Sorry, try again

i
M ||

5 6 7

10

6

4

i MT When you View your slide show and place your mouse
. over the answer, your mouse arrow will turn into a hand.
When you click on the answer choice, it should show you

the response slide associated with that answer.
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